Trouble editing Rich Text Editor fields

Incident Report for CourseArc

Resolved

This has been resolved.
Posted Jul 27, 2026 - 14:52 UTC

Identified

We inadvertently introduced a bug making some Rich Text editor fields for users who have a editing role in CourseArc. We are rolling out a fix ASAP.

This bug does not impact student experiences on the platform.
Posted Jul 27, 2026 - 14:39 UTC
This incident affected: Application.