Outage

Incident Report for CourseArc

Resolved

This incident was resolved and upgrades have been performed to address today's outage.
Posted May 04, 2025 - 00:51 UTC

Monitoring

A fix has been implemented as we are continuing to monitor.
Posted May 03, 2025 - 17:48 UTC

Investigating

We are currently investigating an outage.
Posted May 03, 2025 - 16:30 UTC
This incident affected: Application.